Gradescope
Incident Report for Canvas at Penn
Resolved
This issue has been resolved. Please report any continuing issues to canvas@pobox.upenn.edu
Posted Dec 12, 2023 - 08:11 EST
Identified
Gradescope is experiencing some degraded performance causing slowness across many features of the tool, including: autograding of submissions, answer grouping, posting grades and syncing rosters. Code Autograders may also be affected.

Please see the status page for full details: https://gradescope.statuspage.io/
Posted Dec 11, 2023 - 16:41 EST
This incident affected: Learning Tools (Gradescope).