Zoom and Panopto Canvas Integration Outage
Incident Report for Canvas at Penn
Resolved
This incident has been resolved by the vendor. If you continue to encounter any issues accessing Zoom in Canvas, please contact canvas@pobox.upenn.edu
Posted Jan 23, 2023 - 10:30 EST
Investigating
Currently we are encountering problems with the Panopto and Zoom Canvas integrations.

- Faculty and students aren’t able to start/join Zoom meetings from Canvas, though meeting links will work directly. As a workaround, instructors should post Zoom meeting links via Canvas Announcements or share them via email.
- Zoom recordings will not export to Panopto until the outage is over.

These issues have been reported to the vendor and they are working to resolve them as soon as possible. For updates please see the Zoom status page: https://status.zoom.us/
Posted Jan 23, 2023 - 09:20 EST
This incident affected: Learning Tools (Class Recordings (Panopto)) and Zoom (Zoom).